Home » RDBMS Server » Security » DBMS_OBFUSCATION_TOOLKIT not present !
DBMS_OBFUSCATION_TOOLKIT not present ! [message #41184] Fri, 06 December 2002 03:57 Go to next message
prashant
Messages: 122
Registered: September 2000
Senior Member
Hi all,

I am using Oracle8i Enterprise Edition Release 8.1.6.0.0 and i want to use the DBMS_OBFUSCATION_TOOLKIT package, but surprisingly when i try use the encrypt or decrypt procedures i get the error

PLS-00201: identifier 'DBMS_OBFUSCATION_TOOLKIT.DESENCRYPT' must
be declared. I am connected as SYS and when i checked, i found out that this package doesnot exist. Can somebody help me out here

Thanks in advance
Re: DBMS_OBFUSCATION_TOOLKIT not present ! [message #41185 is a reply to message #41184] Fri, 06 December 2002 04:11 Go to previous message
Barbara Boehmer
Messages: 8922
Registered: November 2002
Location: California, USA
Senior Member
Search your system for the catobtk.sql file and run it to install the dbms_obfuscation_toolkit.
Previous Topic: DBMS_OBFUSCATION_TOOLKIT not present !
Next Topic: OS Authentication Followup
Goto Forum:
  


Current Time: Thu Jun 30 12:36:34 CDT 2022